Q1:那位高手帮忙把这通达信的指标出现底部四线粘合时的选股器,谢谢

短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
M:短期=中期=中长期=长期 AND 短期<20;
注:用指标要知道原理,才能帮助你认清市场。

Q2:请哪位高手帮我写个通达信选股公式,5,10,20,30,四条均线粘合在一起

MAX1:=MAX(MA(C,5),MAX(MA(C,10),MAX(MA(C,20),MA(C,30))));
MIN1:=MIN(MA(C,5),MIN(MA(C,10),MIN(MA(C,20),MA(C,30))));
(MAX1-MIN1)/MIN1*100<0.3;

Q3:均线粘合公式

选股公式条件1、四线粘合;2、低位二次金叉;3、然后一阳穿四线,同时放量(或者第二天补量);成功率39--37,还可以吧V0:=EMA(C,5);V1:=EMA(C,10);V2:=EMA(C,15);V3:=EMA(C,30);V4:=EMA(C,60);M1:=1000*V1/V4<=1015 AND 1000*V1/V4>=975;M2:=1000*V2/V4<=1020 AND 1000*V2/V4>=980;M3:=1000*V3/V4<=1015 AND 1000*V3/V4>=985;M4:=M1 AND M2 AND M3 AND CROSS(V0,V1);M5:=M1 AND M2 AND M3 AND CROSS(V0,V3);M4 OR M5; 三线粘合金叉:A5:=MA(C,5);A10:=MA(C,10);A30:=MA(C,30);AA:=CROSS(A5,A10);BB:=CROSS(A5,A30);CC:=CROSS(A10,A30);COUNT(AA,3)=1 AND COUNT(BB,3)=1 AND COUNT(CC,3)=1; 三线粘合向上加成交量:36--9。6a5:=ma(c,5);a10:=ma(c,10);a30:=ma(c,30);均线粘合:=count(max(max(a5,a10),a30)/min(min(a5,a10),a30)<1.03,5)>=3;向上突破:=a5>ref(a5,1)and a10>ref(a10,1)and a30>ref(a30,1)and c>a5 and c>a30;成交量突破:=v/ma(v,5)>2 and ma(v,5)>ma(v,10);均线粘合 and 向上突破 and 成交量突破;多条均线粘合:成功率--35--15a13:=ma(c,13);a21:=ma(c,21);a34:=ma(c,34);a55:=ma(c,55);a120:=ma(c,120);a240:=ma(c,240);max(max(max(a13,a21),max(a34,a55)),max(a120,a240))/min(min(min(a13,a21),min(a34,a55)),min(a120,a240))<1.1 and a13>ref(a13,1)and a120>ref(a120,1);三线粘合:AA:=MA(C,5);BB:=MA(C,10);DD:=MA(C,30);A1:=ABS((AA-C)/C);A2:=ABS((BB-C)/C);A3:=ABS((DD-C)/C);B:=A1<0.05 AND A2<0.05 AND A3<0.05;FILTER(B,10)=1 ;通达信均线粘合选股公式MA1:=MA(CLOSE,5);MA2:=MA(CLOSE,10);MA3:=MA(CLOSE,20);MA4:=MA(CLOSE,60);MA5:=MA(CLOSE,120);MA6:=MA(CLOSE,250);A:MAX(MAX(MA1,MA2),MA3),LINETHICK0;B:MIN(MIN(MA1,MA2),MA3),LINETHICK0;三线粘合:IF(RANGE(100*(A-B)/B,0,5),100*(A-B)/B,DRAWNULL),LINETHICK0;SA:MAX(MAX(MA1,MA2),MAX(MA3,MA4)),LINETHICK0;SB:MIN(MIN(MA1,MA2),MIN(MA3,MA4)),LINETHICK0;参数可以自行设置:D为均线多头排列天数,N1,N2,N3为涨幅限制,可根据自己需要设置!再结合其他指标组合选股!不足之处请高手指点!D为均线多头排列天数,设为2-3天都可,N1,N2,N3为涨幅限制,我一般设为1.5或是2(这个可根据自己要求设),具体如下:参数名  缺省   最小  最大   步长D      1     1    20     1N1     1     1    20     0.5N2     1     1    20     0.5N3     1     1    20     0.5源码:MA5:=MA(CLOSE,5);MA10:=MA(CLOSE,10);MA20:=MA(CLOSE,20);MA30:=MA(CLOSE,30);A1:=MA5>MA10 AND MA10>MA20 AND MA20>MA30 AND ALL((MA5>MA10 AND MA10>MA20 AND MA20>MA30),D);A2:=((MA5-MA10)/MA5)*100<N1 AND ((MA10-MA20)/MA10)*100<N2 AND ((MA20-MA30)/MA20)*100<N3;A3:=A1 AND A2;FILTER(A3,5);三线合一  时间持续一日即可 当天盘后选至于相距多少算粘合我不知道怎么表达 下面是个均线三线粘合的选股公式 这样的粘合就行了X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3;MA6,18,25,45)均线粘合选股A1:=MA(C,6);A2:=MA(C,18);A3:=MA(C,25);A4:=MA(C,45);AA:=(A1+A2+A3+A4)/4;UP:=AA*(N/100)+AA;DN:=AA-AA*(N/100);COUNT(BETWEEN(A1,UP,DN) AND BETWEEN(A2,UP,DN) ANDBETWEEN(A3,UP,DN) AND BETWEEN(A4,UP,DN),M)=M;CLOSE>A1 AND CLOSE>A2 AND CLOSE>A3 AND CLOSE>A4;

Q4:高分求《五线开花》“四线粘合,一线金叉”的选股公式,满意的话再加分!

您好,我也是《五线开花》的读者,看到“五米”特别兴奋,来凑个热闹吧!
五线开花是右侧交易的经典之作,十分符合右侧交易者使用。
想当年,我看到该书后,简直把该书奉为我的股市真经和无字天书,天天捧在手上,一遍一遍的看,一遍一遍的读,然后就去实盘操作。
赢了几次后,更是着迷,每天都要花4、5个小时把沪深2000多只股票翻个几遍,就怕那只好的“四线粘合,一线金叉”股票漏掉。
渐渐的,我熟练掌握了“五线开花”的操作手法,赢利逐步稳定下来。
但是我发现,每天的这么凭眼睛去翻看一只一只股票太费时间和精力,如果再加上看分周期的话就更加费神。于是我花了很长时间研制了“四线粘合,一线金叉”选股公式,经过我长期的改进和调试,现在已经完全符合《五线开花》原著的要求。
我的这套公式的优点有:
一、可以使用在任何周期;
二、四线粘合度可以自己设定,我的默认四线粘合度为3%,属于是挑选粘合最好的股票;
三、一线金叉的时间可以自己设定,可以设为当前金叉的,也可以设为任意天数内金叉的,我的公式默认为10天内发生了一线金叉;
您考虑,我的这套公式99元,要的话扣我!可以用实盘图片验证后买!

Q5:四线粘合,一线金叉 大智慧 选股公式选股

你要的是五线开花的选股公式!

Q6:求高手帮我写一个通达信三天内5,10,24,72天均线,四线粘合一的选股公式 !

{三天内都粘合}
MA5:=MA(C,5);
MA10:=MA(C,10);
MA24:=MA(C,24);
MA72:=MA(C,72);
MAX1:=MAX(MA5,MAX(MA10,MAX(MA24,MA72)));
MIN1:=MIN(MA5,MIN(MA10,MIN(MA24,MA72)));
VAR1:=(MAX1-MIN1)/MIN1*100<0.5;
COUNT(VAR1,3)=3;
{三天内至少有一天粘合}
MA5:=MA(C,5);
MA10:=MA(C,10);
MA24:=MA(C,24);
MA72:=MA(C,72);
MAX1:=MAX(MA5,MAX(MA10,MAX(MA24,MA72)));
MIN1:=MIN(MA5,MIN(MA10,MIN(MA24,MA72)));
VAR1:=(MAX1-MIN1)/MIN1*100<0.5;
COUNT(VAR1,3)>=1;