低位涨停阳包阴选股公式,通达信手机版阳包阴公式

Q1:请教各位大师:第一天涨停板或一次板,第二天高开收假阴柱,第三天阳包阴如何编写选股公式

REF(CLOSE>=REF(CLOSE,1)*1.0995,2)&&REF(CLOSE<OPEN,1)&&REF(MIN(C,O),1)>REF(HIGH,2)&&CLOSE>OPEN&&OPEN<=REF(CLOSE,1)&&CLOSE>=REF(OPEN,1);
按照你要求的所有条件,目前没有符合条件的个股;
但使用今日收阳(去掉阳包阴条件),可以选取4只个股.。
REF(CLOSE>=REF(CLOSE,1)*1.0995,2)&&REF(CLOSE<OPEN,1)&&REF(MIN(C,O),1)>REF(HIGH,2)&&CLOSE>OPEN;

Q2:求通达信软件:阳包阴的选股预警公式,谢谢!

{抄底用的--低位阳包阴}

REF(SUM((C-REF(C,1))/C*100,50)<-50,1) AND REF(C,1)<REF(O,1) AND C>O AND C>REF(O,1) AND O<=REF(C,1) AND C/REF(C,1)>1.03;


Q3:请高手写阳包阴(涨停板+阴+涨停板)通达信指标...谢谢

涨停:=C/REF(C,1)>1.098;XG:REF(涨停,2) AND REF(C<O,1) AND 涨停;

(已测试)

Q4:求止跌信号+阳包阴的选股公式

下影:=(MIN(C,O)-L)/L*100>2 OR O=L;
A:=C>MAX(REF(C,1),REF(O,1));
M5:=MA(C,5);
X:A AND REF(下影,1)=1 AND REF(M5,1)<REF(M5,2) AND V>REF(V,1) AND C<MA(C,20);

Q5:如何用通达信选股器选股

你询问的内容太笼统了,别人是无法详细解答的,建议你抽时间把软件的帮助仔细看看,有具体不明白的再提问比较妥当.

Q6:通信达选股器怎么用?

给你举2个例子,你会用这两个了,其它的就会触类旁通。
例子1:依次点击功能/选股器/条件选股/,再最上面的下拉条中找到/出水芙蓉,点击/加入条件,选日线,勾选历史阶段选股,将前后日期都设定为你的选股当日,点击/执行选股即可。就用/出水芙蓉挺好。
例子2:自编的选股公式如何使用
我的操作方式是
创建公式:在公式管理器中新建,复制粘贴,创建公式
选股:选股器-综合选股-用户条件-指标选股-其他类型-找到刚创建的选股公式
以下是两个网上找的选股公式
公式一:
{底背离}
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
底背离:B1>0 OR B2>0 OR B3>0;
公式二:
DIFF:EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:EMA(DIFF,9),COLORFFFF00;
MACD:(DIFF-DEA)*2;
STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,1,0),COLORRED;
STICKLINE(MACD>=0 AND MACD<=REF(MACD,1),0,MACD,1,0),COLORGREEN;
STICKLINE(MACD<=0 AND MACD>=REF(MACD,1),0,MACD,1,0),COLORFF00FF;
STICKLINE(MACD<=0 AND MACD<=REF(MACD,1),0,MACD,1,0),COLOR00FFFF;
多转空:=((((LLV(MACD,4)>0) AND (MACD<REF(MACD,1))) AND (REF(MACD,1)>REF(MACD,2))) AND (REF(MACD,2)>REF(MACD,3)));
空转多:=((((HHV(MACD,4)<0) AND (MACD>REF(MACD,1))) AND (REF(MACD,1)<REF(MACD,2))) AND (REF(MACD,2)<REF(MACD,3)));
DRAWICON(多转空,MACD,2);
DRAWICON(空转多,MACD,1);
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
DRAWTEXT(低位金叉,DEA,' 低位金叉'),COLORFF00FF;
{STICKLINE(低位金叉,0,0.3,8,0),COLORYELLOW;
DRAWICON(低位金叉,0.3,1)};
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,0.2,2,0),COLORFF00FF;
DRAWTEXT(二次金叉,DEA*1.06,'二次金叉'),COLORRED;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
{STICKLINE(底背离,0.5,0.8,2,0),COLORRED};
DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK3;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORBLUE,LINETHICK3;